14 June 2009

New KB: VPN-Q does not detect Windows Vista with Service Pack 2

Problem: When running the VPN-Q 2006 or 2009 Client on Windows Vista with Service Pack 2 installed you receive one of the following errors:

Fail - VPN-Q 2006 Client requires Windows XP SP2 (i386), Windows XP (x64) or Windows Vista but detected Microsoft Windows Vista {your edition} 6.0.6002.

Fail - Winfrasoft VPN-Q 2009 requires Windows XP SP2 (i386), Windows XP (x64) or Windows Vista but detected Microsoft Windows {your edition} 6.0.6002.

The full KB article is available here: http://www.winfrasoft.com/kb-30.htm

No comments:

Post a comment